Changing measurement unit in a dial

Can someone help me, please?

The measurement units in my LibreOffice are set to metric. However, when I open a dialog, the drop-down lists for changing size show ch and line as the measurement units instead of metric.

How do I change these drop-down lists to show the selected metric measurement units?

Is there a keyboard shortcut to do this?


The title of this topic should read DIALOG

can you send a screnshot?

Could it be this bug, which was fixed for 24.2: 101895 – Paragraph dialog units shown as "ch" and "lines" when "Enable char unit" is enabled by default

Disabling “Enable char unit” should solve the problem.

1 Like

Thanks Regina

Problem solved. Deselected Enable char unit.


Peter Schofield
Technical Writer, LO Documentation Team

[UPDATE] These settings are for Asian and CTL languages.


These options (checkboxes) do not show in my localized copy. Is there a hidden setting to enable it?

(Note to self: Help pages to be updated as well)


Version: (X86_64) / LibreOffice Community
Build ID: 56f7684011345957bbf33a7ee678afaf4d2ba333
CPU threads: 8; OS: Linux 6.2; UI render: default; VCL: kf5 (cairo+xcb)
Locale: pt-BR (pt_BR.UTF-8); UI: pt-BR
Calc: threaded